summaryrefslogtreecommitdiff
path: root/doc/it/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/it/CMakeLists.txt')
-rw-r--r--doc/it/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/doc/it/CMakeLists.txt b/doc/it/CMakeLists.txt
index 27ce9abbe..7368a3236 100644
--- a/doc/it/CMakeLists.txt
+++ b/doc/it/CMakeLists.txt
@@ -122,17 +122,4 @@ if(ENABLE_DOC)
add_custom_target(doc-quickstart-it ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/weechat_quickstart.it.html)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/weechat_quickstart.it.html DESTINATION ${DATAROOTDIR}/doc/${PROJECT_NAME})
- # tester's guide
- add_custom_command(
- OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/weechat_tester.it.html
- COMMAND ${ASCIIDOCTOR_EXECUTABLE} ARGS ${ASCIIDOCTOR_ARGS} -o weechat_tester.it.html ${CMAKE_CURRENT_SOURCE_DIR}/weechat_tester.it.adoc
- DEPENDS
- ${CMAKE_CURRENT_SOURCE_DIR}/../docinfo.html
- ${CMAKE_CURRENT_SOURCE_DIR}/weechat_tester.it.adoc
- WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
- COMMENT "Building weechat_tester.it.html"
- )
- add_custom_target(doc-tester-it ALL DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/weechat_tester.it.html)
- install(FILES ${CMAKE_CURRENT_BINARY_DIR}/weechat_tester.it.html DESTINATION ${DATAROOTDIR}/doc/${PROJECT_NAME})
-
endif()