summaryrefslogtreecommitdiff
path: root/doc/fr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/fr/Makefile.am')
-rw-r--r--doc/fr/Makefile.am60
1 files changed, 30 insertions, 30 deletions
diff --git a/doc/fr/Makefile.am b/doc/fr/Makefile.am
index 9d3d94b23..c22bc62d0 100644
--- a/doc/fr/Makefile.am
+++ b/doc/fr/Makefile.am
@@ -21,18 +21,18 @@
docdir = $(datadir)/doc/$(PACKAGE)
EXTRA_DIST = CMakeLists.txt \
- weechat.1.fr.asciidoc \
- cmdline_options.fr.asciidoc \
- weechat_user.fr.asciidoc \
- weechat_plugin_api.fr.asciidoc \
- weechat_scripting.fr.asciidoc \
- weechat_faq.fr.asciidoc \
- weechat_quickstart.fr.asciidoc \
- weechat_tester.fr.asciidoc \
- weechat_relay_protocol.fr.asciidoc \
- weechat_dev.fr.asciidoc \
- $(wildcard autogen/user/*.asciidoc) \
- $(wildcard autogen/plugin_api/*.asciidoc)
+ weechat.1.fr.adoc \
+ cmdline_options.fr.adoc \
+ weechat_user.fr.adoc \
+ weechat_plugin_api.fr.adoc \
+ weechat_scripting.fr.adoc \
+ weechat_faq.fr.adoc \
+ weechat_quickstart.fr.adoc \
+ weechat_tester.fr.adoc \
+ weechat_relay_protocol.fr.adoc \
+ weechat_dev.fr.adoc \
+ $(wildcard autogen/user/*.adoc) \
+ $(wildcard autogen/plugin_api/*.adoc)
if MAN
man_targets = weechat.1
@@ -54,40 +54,40 @@ endif
all-local: $(man_targets) $(doc_targets)
# man page
-weechat.1: weechat.1.fr.asciidoc cmdline_options.fr.asciidoc
- $(ASCIIDOCTOR) -a revision="WeeChat $(VERSION)" -b manpage -o weechat.1 $(abs_top_srcdir)/doc/fr/weechat.1.fr.asciidoc
+weechat.1: weechat.1.fr.adoc cmdline_options.fr.adoc
+ $(ASCIIDOCTOR) -a revision="WeeChat $(VERSION)" -b manpage -o weechat.1 $(abs_top_srcdir)/doc/fr/weechat.1.fr.adoc
# user's guide
-weechat_user.fr.html: weechat_user.fr.asciidoc cmdline_options.fr.asciidoc $(wildcard autogen/user/*.asciidoc) $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_user.fr.html $(abs_top_srcdir)/doc/fr/weechat_user.fr.asciidoc
+weechat_user.fr.html: weechat_user.fr.adoc cmdline_options.fr.adoc $(wildcard autogen/user/*.adoc) $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_user.fr.html $(abs_top_srcdir)/doc/fr/weechat_user.fr.adoc
# plugin API reference
-weechat_plugin_api.fr.html: weechat_plugin_api.fr.asciidoc $(wildcard autogen/plugin_api/*.asciidoc) $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_plugin_api.fr.html $(abs_top_srcdir)/doc/fr/weechat_plugin_api.fr.asciidoc
+weechat_plugin_api.fr.html: weechat_plugin_api.fr.adoc $(wildcard autogen/plugin_api/*.adoc) $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_plugin_api.fr.html $(abs_top_srcdir)/doc/fr/weechat_plugin_api.fr.adoc
# scripting guide
-weechat_scripting.fr.html: weechat_scripting.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_scripting.fr.html $(abs_top_srcdir)/doc/fr/weechat_scripting.fr.asciidoc
+weechat_scripting.fr.html: weechat_scripting.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_scripting.fr.html $(abs_top_srcdir)/doc/fr/weechat_scripting.fr.adoc
# FAQ
-weechat_faq.fr.html: weechat_faq.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_faq.fr.html $(abs_top_srcdir)/doc/fr/weechat_faq.fr.asciidoc
+weechat_faq.fr.html: weechat_faq.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_faq.fr.html $(abs_top_srcdir)/doc/fr/weechat_faq.fr.adoc
# quickstart
-weechat_quickstart.fr.html: weechat_quickstart.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_quickstart.fr.html $(abs_top_srcdir)/doc/fr/weechat_quickstart.fr.asciidoc
+weechat_quickstart.fr.html: weechat_quickstart.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_quickstart.fr.html $(abs_top_srcdir)/doc/fr/weechat_quickstart.fr.adoc
# tester's guide
-weechat_tester.fr.html: weechat_tester.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_tester.fr.html $(abs_top_srcdir)/doc/fr/weechat_tester.fr.asciidoc
+weechat_tester.fr.html: weechat_tester.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_tester.fr.html $(abs_top_srcdir)/doc/fr/weechat_tester.fr.adoc
# relay protocol
-weechat_relay_protocol.fr.html: weechat_relay_protocol.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_relay_protocol.fr.html $(abs_top_srcdir)/doc/fr/weechat_relay_protocol.fr.asciidoc
+weechat_relay_protocol.fr.html: weechat_relay_protocol.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_relay_protocol.fr.html $(abs_top_srcdir)/doc/fr/weechat_relay_protocol.fr.adoc
# developer's guide
-weechat_dev.fr.html: weechat_dev.fr.asciidoc $(abs_top_srcdir)/doc/docinfo.html
- $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_dev.fr.html $(abs_top_srcdir)/doc/fr/weechat_dev.fr.asciidoc
+weechat_dev.fr.html: weechat_dev.fr.adoc $(abs_top_srcdir)/doc/docinfo.html
+ $(ASCIIDOCTOR) -a revision="$(VERSION)" -a sectanchors -a source-highlighter=highlight.js -o weechat_dev.fr.html $(abs_top_srcdir)/doc/fr/weechat_dev.fr.adoc
# install man/docs