summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2555c62..1193797 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "two_timer"
-version = "1.2.1"
+version = "1.3.0"
authors = ["dfhoughton <dfhoughton@gmail.com>"]
description="parser for English time expressions"
homepage="https://github.com/dfhoughton/two-timer"
@@ -19,4 +19,7 @@ pidgin = "0.4"
lazy_static = "1.4"
chrono = "0.4"
regex = "1"
-serde_json = "1" \ No newline at end of file
+serde_json = "1"
+
+[features]
+small_grammar = []