summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authordfhoughton <dfhoughton@gmail.com>2018-12-29 17:23:59 -0500
committerdfhoughton <dfhoughton@gmail.com>2018-12-29 17:23:59 -0500
commitb65f618ef644012b68dec2e9b0010b9749acbdac (patch)
tree0c124a797bf803bff6adce3d21fec3d1491c5d8f /Cargo.toml
parentd410c380cc6d6dc3a99477f4a3fbc165c5ea47fd (diff)
downloadtwo-timer-b65f618ef644012b68dec2e9b0010b9749acbdac.zip
fleshing out Cargo.toml
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e67d97d..3259c9e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,8 +2,18 @@
name = "two_timer"
version = "0.1.0"
authors = ["dfhoughton <dfhoughton@gmail.com>"]
+description="parser for English time expressions"
+homepage="https://github.com/dfhoughton/two-timer"
+repository="https://github.com/dfhoughton/two-timer"
+documentation = "https://docs.rs/two_timer"
+keywords=["time", "nlp", "parse"]
+categories=["date-and-time", "parsing"]
+license="GPL-2.0"
edition = "2018"
+[profile.release]
+panic = "abort"
+
[dependencies]
pidgin = "0.2"
lazy_static = "1.2"