summaryrefslogtreecommitdiff
path: root/Userland/Services/WindowServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/WindowServer/CMakeLists.txt')
-rw-r--r--Userland/Services/WindowServer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/WindowServer/CMakeLists.txt b/Userland/Services/WindowServer/CMakeLists.txt
index f5aed72499..533e004107 100644
--- a/Userland/Services/WindowServer/CMakeLists.txt
+++ b/Userland/Services/WindowServer/CMakeLists.txt
@@ -28,5 +28,5 @@ set(SOURCES
)
serenity_bin(WindowServer)
-target_link_libraries(WindowServer LibCore LibGfx LibThread LibPthread LibIPC)
+target_link_libraries(WindowServer LibCore LibGfx LibThreading LibIPC)
serenity_install_headers(Services/WindowServer)