summaryrefslogtreecommitdiff
path: root/Userland/Services/WebContent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/WebContent/CMakeLists.txt')
-rw-r--r--Userland/Services/WebContent/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Userland/Services/WebContent/CMakeLists.txt b/Userland/Services/WebContent/CMakeLists.txt
index 14f94053f2..a1886c6b63 100644
--- a/Userland/Services/WebContent/CMakeLists.txt
+++ b/Userland/Services/WebContent/CMakeLists.txt
@@ -1,3 +1,8 @@
+serenity_component(
+ WebContent
+ TARGETS WebContent
+)
+
compile_ipc(WebContentServer.ipc WebContentServerEndpoint.h)
compile_ipc(WebContentClient.ipc WebContentClientEndpoint.h)