summaryrefslogtreecommitdiff
path: root/Userland/Services/RequestServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/RequestServer/CMakeLists.txt')
-rw-r--r--Userland/Services/RequestServer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/RequestServer/CMakeLists.txt b/Userland/Services/RequestServer/CMakeLists.txt
index 6ccf0a2997..627fbef756 100644
--- a/Userland/Services/RequestServer/CMakeLists.txt
+++ b/Userland/Services/RequestServer/CMakeLists.txt
@@ -7,7 +7,7 @@ compile_ipc(RequestServer.ipc RequestServerEndpoint.h)
compile_ipc(RequestClient.ipc RequestClientEndpoint.h)
set(SOURCES
- ClientConnection.cpp
+ ConnectionFromClient.cpp
ConnectionCache.cpp
Request.cpp
RequestClientEndpoint.h