summaryrefslogtreecommitdiff
path: root/Userland/Services/NotificationServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/NotificationServer/CMakeLists.txt')
-rw-r--r--Userland/Services/NotificationServer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/NotificationServer/CMakeLists.txt b/Userland/Services/NotificationServer/CMakeLists.txt
index 2b95551b69..76c97e60cf 100644
--- a/Userland/Services/NotificationServer/CMakeLists.txt
+++ b/Userland/Services/NotificationServer/CMakeLists.txt
@@ -19,4 +19,4 @@ set(GENERATED_SOURCES
)
serenity_bin(NotificationServer)
-target_link_libraries(NotificationServer LibGUI LibIPC LibMain)
+target_link_libraries(NotificationServer PRIVATE LibCore LibGfx LibGUI LibIPC LibMain)