summaryrefslogtreecommitdiff
path: root/Userland/Services/CrashDaemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/CrashDaemon/CMakeLists.txt')
-rw-r--r--Userland/Services/CrashDaemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Services/CrashDaemon/CMakeLists.txt b/Userland/Services/CrashDaemon/CMakeLists.txt
index 341e42a90b..f6eb4c1e2d 100644
--- a/Userland/Services/CrashDaemon/CMakeLists.txt
+++ b/Userland/Services/CrashDaemon/CMakeLists.txt
@@ -9,4 +9,4 @@ set(SOURCES
)
serenity_bin(CrashDaemon)
-target_link_libraries(CrashDaemon LibCompress LibCore LibCoredump LibMain)
+target_link_libraries(CrashDaemon PRIVATE LibCompress LibCore LibCoredump LibMain)