summaryrefslogtreecommitdiff
path: root/Userland/Services/ConfigServer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/ConfigServer/CMakeLists.txt')
-rw-r--r--Userland/Services/ConfigServer/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Userland/Services/ConfigServer/CMakeLists.txt b/Userland/Services/ConfigServer/CMakeLists.txt
index a4d8776d08..665da8590e 100644
--- a/Userland/Services/ConfigServer/CMakeLists.txt
+++ b/Userland/Services/ConfigServer/CMakeLists.txt
@@ -10,6 +10,9 @@ compile_ipc(ConfigClient.ipc ConfigClientEndpoint.h)
set(SOURCES
ConnectionFromClient.cpp
main.cpp
+)
+
+set(GENERATED_SOURCES
ConfigServerEndpoint.h
ConfigClientEndpoint.h
)