summaryrefslogtreecommitdiff
path: root/Userland/Services/ChessEngine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Services/ChessEngine/CMakeLists.txt')
-rw-r--r--Userland/Services/ChessEngine/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Userland/Services/ChessEngine/CMakeLists.txt b/Userland/Services/ChessEngine/CMakeLists.txt
new file mode 100644
index 0000000000..288529a100
--- /dev/null
+++ b/Userland/Services/ChessEngine/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(SOURCES
+ ChessEngine.cpp
+ main.cpp
+ MCTSTree.cpp
+)
+
+serenity_bin(ChessEngine)
+target_link_libraries(ChessEngine LibChess LibCore)