summaryrefslogtreecommitdiff
path: root/Userland/Games/Minesweeper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Games/Minesweeper/CMakeLists.txt')
-rw-r--r--Userland/Games/Minesweeper/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Userland/Games/Minesweeper/CMakeLists.txt b/Userland/Games/Minesweeper/CMakeLists.txt
index 466227edb6..75bf5344b8 100644
--- a/Userland/Games/Minesweeper/CMakeLists.txt
+++ b/Userland/Games/Minesweeper/CMakeLists.txt
@@ -1,3 +1,9 @@
+serenity_component(
+ Minesweeper
+ RECOMMENDED
+ TARGETS Minesweeper
+)
+
set(SOURCES
Field.cpp
main.cpp