summaryrefslogtreecommitdiff
path: root/Userland/Games/FlappyBug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Games/FlappyBug/CMakeLists.txt')
-rw-r--r--Userland/Games/FlappyBug/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Userland/Games/FlappyBug/CMakeLists.txt b/Userland/Games/FlappyBug/CMakeLists.txt
index dd77a434da..27ea98dede 100644
--- a/Userland/Games/FlappyBug/CMakeLists.txt
+++ b/Userland/Games/FlappyBug/CMakeLists.txt
@@ -1,3 +1,9 @@
+serenity_component(
+ FlappyBug
+ RECOMMENDED
+ TARGETS FlappyBug
+)
+
set(SOURCES
main.cpp
Game.cpp