summaryrefslogtreecommitdiff
path: root/Userland/Games/Chess/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Games/Chess/CMakeLists.txt')
-rw-r--r--Userland/Games/Chess/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Games/Chess/CMakeLists.txt b/Userland/Games/Chess/CMakeLists.txt
index 4d752a1a6d..218ebdd8bf 100644
--- a/Userland/Games/Chess/CMakeLists.txt
+++ b/Userland/Games/Chess/CMakeLists.txt
@@ -13,4 +13,4 @@ set(SOURCES
)
serenity_app(Chess ICON app-chess)
-target_link_libraries(Chess LibChess LibConfig LibGUI LibCore)
+target_link_libraries(Chess LibChess LibConfig LibGUI LibCore LibMain)