summaryrefslogtreecommitdiff
path: root/Userland/Games/Breakout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Games/Breakout/CMakeLists.txt')
-rw-r--r--Userland/Games/Breakout/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Userland/Games/Breakout/CMakeLists.txt b/Userland/Games/Breakout/CMakeLists.txt
new file mode 100644
index 0000000000..d26284ea20
--- /dev/null
+++ b/Userland/Games/Breakout/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(SOURCES
+ main.cpp
+ Game.cpp
+ LevelSelectDialog.cpp
+)
+
+serenity_app(Breakout ICON app-breakout)
+target_link_libraries(Breakout LibGUI)