summaryrefslogtreecommitdiff
path: root/Userland/DevTools/Profiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/DevTools/Profiler/CMakeLists.txt')
-rw-r--r--Userland/DevTools/Profiler/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Userland/DevTools/Profiler/CMakeLists.txt b/Userland/DevTools/Profiler/CMakeLists.txt
index 7d60095c25..3b17cc360d 100644
--- a/Userland/DevTools/Profiler/CMakeLists.txt
+++ b/Userland/DevTools/Profiler/CMakeLists.txt
@@ -1,3 +1,9 @@
+serenity_component(
+ Profiler
+ RECOMMENDED
+ TARGETS Profiler
+)
+
set(SOURCES
DisassemblyModel.cpp
main.cpp