summaryrefslogtreecommitdiff
path: root/Userland/DevTools/IPCCompiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/DevTools/IPCCompiler/CMakeLists.txt')
-rw-r--r--Userland/DevTools/IPCCompiler/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Userland/DevTools/IPCCompiler/CMakeLists.txt b/Userland/DevTools/IPCCompiler/CMakeLists.txt
new file mode 100644
index 0000000000..6969cef777
--- /dev/null
+++ b/Userland/DevTools/IPCCompiler/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(SOURCES
+ main.cpp
+)
+
+add_executable(IPCCompiler ${SOURCES})
+target_link_libraries(IPCCompiler LagomCore)