summaryrefslogtreecommitdiff
path: root/Userland/DevTools/GMLPlayground/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/DevTools/GMLPlayground/CMakeLists.txt')
-rw-r--r--Userland/DevTools/GMLPlayground/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/DevTools/GMLPlayground/CMakeLists.txt b/Userland/DevTools/GMLPlayground/CMakeLists.txt
index 8b91442fc7..05b55f8dc8 100644
--- a/Userland/DevTools/GMLPlayground/CMakeLists.txt
+++ b/Userland/DevTools/GMLPlayground/CMakeLists.txt
@@ -15,4 +15,4 @@ set(GENERATED_SOURCES
)
serenity_app(GMLPlayground ICON app-gml-playground)
-target_link_libraries(GMLPlayground PRIVATE LibCore LibDesktop LibFileSystemAccessClient LibGfx LibGUI LibMain LibSyntax)
+target_link_libraries(GMLPlayground PRIVATE LibConfig LibCore LibDesktop LibFileSystemAccessClient LibGfx LibGUI LibMain LibSyntax)