summaryrefslogtreecommitdiff
path: root/Userland/Demos/GLTeapot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Demos/GLTeapot/CMakeLists.txt')
-rw-r--r--Userland/Demos/GLTeapot/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Userland/Demos/GLTeapot/CMakeLists.txt b/Userland/Demos/GLTeapot/CMakeLists.txt
new file mode 100644
index 0000000000..ff6420a889
--- /dev/null
+++ b/Userland/Demos/GLTeapot/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(SOURCES
+ Mesh.cpp
+ WavefrontOBJLoader.cpp
+ main.cpp
+)
+
+serenity_app(GLTeapot ICON app-teapot)
+target_link_libraries(GLTeapot LibGUI LibGL)