summaryrefslogtreecommitdiff
path: root/Userland/Demos/Eyes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Demos/Eyes/CMakeLists.txt')
-rw-r--r--Userland/Demos/Eyes/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Userland/Demos/Eyes/CMakeLists.txt b/Userland/Demos/Eyes/CMakeLists.txt
index aa0e948d6a..2431a7dcc6 100644
--- a/Userland/Demos/Eyes/CMakeLists.txt
+++ b/Userland/Demos/Eyes/CMakeLists.txt
@@ -1,3 +1,8 @@
+serenity_component(
+ Eyes
+ TARGETS Eyes
+)
+
set(SOURCES
main.cpp
EyesWidget.cpp