summaryrefslogtreecommitdiff
path: root/Userland/Applications/Welcome/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Welcome/CMakeLists.txt')
-rw-r--r--Userland/Applications/Welcome/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Userland/Applications/Welcome/CMakeLists.txt b/Userland/Applications/Welcome/CMakeLists.txt
new file mode 100644
index 0000000000..e9d1ef3380
--- /dev/null
+++ b/Userland/Applications/Welcome/CMakeLists.txt
@@ -0,0 +1,9 @@
+set(SOURCES
+ BackgroundWidget.cpp
+ main.cpp
+ TextWidget.cpp
+ UnuncheckableButton.cpp
+)
+
+serenity_bin(Welcome)
+target_link_libraries(Welcome LibGUI)