summaryrefslogtreecommitdiff
path: root/Userland/Applications/ThemeEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/ThemeEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/ThemeEditor/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/Userland/Applications/ThemeEditor/CMakeLists.txt b/Userland/Applications/ThemeEditor/CMakeLists.txt
index ff9a28496d..fa4e219fe3 100644
--- a/Userland/Applications/ThemeEditor/CMakeLists.txt
+++ b/Userland/Applications/ThemeEditor/CMakeLists.txt
@@ -12,9 +12,12 @@ compile_gml(PathProperty.gml PathPropertyGML.h path_property_gml)
compile_gml(Previews/WindowPreview.gml WindowPreviewGML.h window_preview_gml)
set(SOURCES
- main.cpp
MainWidget.cpp
PreviewWidget.cpp
+ main.cpp
+)
+
+set(GENERATED_SOURCES
AlignmentPropertyGML.h
ColorPropertyGML.h
FlagPropertyGML.h