summaryrefslogtreecommitdiff
path: root/Userland/Applications/TextEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/TextEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/TextEditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/TextEditor/CMakeLists.txt b/Userland/Applications/TextEditor/CMakeLists.txt
index a586210eae..94d15da792 100644
--- a/Userland/Applications/TextEditor/CMakeLists.txt
+++ b/Userland/Applications/TextEditor/CMakeLists.txt
@@ -15,4 +15,4 @@ set(SOURCES
)
serenity_app(TextEditor ICON app-text-editor)
-target_link_libraries(TextEditor LibWeb LibMarkdown LibGUI LibShell LibRegex LibDesktop LibCpp LibJS LibSQL)
+target_link_libraries(TextEditor LibWeb LibMarkdown LibGUI LibShell LibRegex LibDesktop LibCpp LibJS LibSQL LibFileSystemAccessClient)