summaryrefslogtreecommitdiff
path: root/Userland/Applications/PartitionEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/PartitionEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/PartitionEditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/PartitionEditor/CMakeLists.txt b/Userland/Applications/PartitionEditor/CMakeLists.txt
index cbf99f0f56..79294f42f0 100644
--- a/Userland/Applications/PartitionEditor/CMakeLists.txt
+++ b/Userland/Applications/PartitionEditor/CMakeLists.txt
@@ -15,4 +15,4 @@ set(GENERATED_SOURCES
)
serenity_app(PartitionEditor ICON app-partition-editor)
-target_link_libraries(PartitionEditor PRIVATE LibCore LibGfx LibMain LibGUI LibPartition)
+target_link_libraries(PartitionEditor PRIVATE LibCore LibFileSystem LibGfx LibMain LibGUI LibPartition)