summaryrefslogtreecommitdiff
path: root/Userland/Applications/ImageViewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/ImageViewer/CMakeLists.txt')
-rw-r--r--Userland/Applications/ImageViewer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/ImageViewer/CMakeLists.txt b/Userland/Applications/ImageViewer/CMakeLists.txt
index 6add0cf6fc..0826d53a56 100644
--- a/Userland/Applications/ImageViewer/CMakeLists.txt
+++ b/Userland/Applications/ImageViewer/CMakeLists.txt
@@ -12,4 +12,4 @@ set(SOURCES
)
serenity_app(ImageViewer ICON filetype-image)
-target_link_libraries(ImageViewer PRIVATE LibCore LibDesktop LibGUI LibGfx LibImageDecoderClient LibMain)
+target_link_libraries(ImageViewer PRIVATE LibCore LibDesktop LibGUI LibGfx LibConfig LibImageDecoderClient LibMain)