summaryrefslogtreecommitdiff
path: root/Userland/Applications/HexEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/HexEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/HexEditor/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Userland/Applications/HexEditor/CMakeLists.txt b/Userland/Applications/HexEditor/CMakeLists.txt
index fd8ed78cfd..8e20117420 100644
--- a/Userland/Applications/HexEditor/CMakeLists.txt
+++ b/Userland/Applications/HexEditor/CMakeLists.txt
@@ -1,8 +1,11 @@
+compile_gml(HexEditorWindow.gml HexEditorWindowGML.h hex_editor_window_gml)
+
set(SOURCES
HexEditor.cpp
HexEditorWidget.cpp
FindDialog.cpp
main.cpp
+ HexEditorWindowGML.h
)
serenity_app(HexEditor ICON app-hex-editor)