summaryrefslogtreecommitdiff
path: root/Userland/Applications/FontEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/FontEditor/CMakeLists.txt')
-rw-r--r--Userland/Applications/FontEditor/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Userland/Applications/FontEditor/CMakeLists.txt b/Userland/Applications/FontEditor/CMakeLists.txt
index 569ab9a9bd..eb760d4401 100644
--- a/Userland/Applications/FontEditor/CMakeLists.txt
+++ b/Userland/Applications/FontEditor/CMakeLists.txt
@@ -1,7 +1,9 @@
include_directories(${CMAKE_CURRENT_BINARY_DIR})
+compile_gml(FontEditorWindow.gml FontEditorWindowGML.h font_editor_window_gml)
set(SOURCES
FontEditor.cpp
+ FontEditorWindowGML.h
GlyphEditorWidget.cpp
GlyphMapWidget.cpp
main.cpp