summaryrefslogtreecommitdiff
path: root/Userland/Applications/Debugger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Debugger/CMakeLists.txt')
-rw-r--r--Userland/Applications/Debugger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/Debugger/CMakeLists.txt b/Userland/Applications/Debugger/CMakeLists.txt
index 2548c51ebe..47a667ad4e 100644
--- a/Userland/Applications/Debugger/CMakeLists.txt
+++ b/Userland/Applications/Debugger/CMakeLists.txt
@@ -8,4 +8,4 @@ set(SOURCES
)
serenity_bin(Debugger)
-target_link_libraries(Debugger LibCore LibDebug LibX86 LibLine)
+target_link_libraries(Debugger LibCore LibDebug LibLine LibMain LibX86)