summaryrefslogtreecommitdiff
path: root/Userland/Applications/Browser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Browser/CMakeLists.txt')
-rw-r--r--Userland/Applications/Browser/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Applications/Browser/CMakeLists.txt b/Userland/Applications/Browser/CMakeLists.txt
index 542af7d4a8..f46be1c7c8 100644
--- a/Userland/Applications/Browser/CMakeLists.txt
+++ b/Userland/Applications/Browser/CMakeLists.txt
@@ -27,3 +27,4 @@ set(SOURCES
serenity_app(Browser ICON app-browser)
target_link_libraries(Browser LibWeb LibProtocol LibGUI LibDesktop LibConfig LibMain)
+link_with_unicode_data(Browser)