summaryrefslogtreecommitdiff
path: root/Userland/Applications/Browser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Browser/CMakeLists.txt')
-rw-r--r--Userland/Applications/Browser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/Browser/CMakeLists.txt b/Userland/Applications/Browser/CMakeLists.txt
index f9d01126db..542af7d4a8 100644
--- a/Userland/Applications/Browser/CMakeLists.txt
+++ b/Userland/Applications/Browser/CMakeLists.txt
@@ -26,4 +26,4 @@ set(SOURCES
)
serenity_app(Browser ICON app-browser)
-target_link_libraries(Browser LibWeb LibProtocol LibGUI LibDesktop LibConfig)
+target_link_libraries(Browser LibWeb LibProtocol LibGUI LibDesktop LibConfig LibMain)