summaryrefslogtreecommitdiff
path: root/Userland/Applications/Browser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Browser/CMakeLists.txt')
-rw-r--r--Userland/Applications/Browser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/Browser/CMakeLists.txt b/Userland/Applications/Browser/CMakeLists.txt
index f703909a6e..b4d2b20df9 100644
--- a/Userland/Applications/Browser/CMakeLists.txt
+++ b/Userland/Applications/Browser/CMakeLists.txt
@@ -2,7 +2,7 @@ serenity_component(
Browser
RECOMMENDED
TARGETS Browser
- DEPENDS ImageDecoder RequestServer WebContent WebSocket
+ DEPENDS BrowserSettings ImageDecoder RequestServer WebContent WebSocket
)
compile_gml(BrowserWindow.gml BrowserWindowGML.h browser_window_gml)