summaryrefslogtreecommitdiff
path: root/Userland/Applications/Assistant/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Userland/Applications/Assistant/CMakeLists.txt')
-rw-r--r--Userland/Applications/Assistant/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Applications/Assistant/CMakeLists.txt b/Userland/Applications/Assistant/CMakeLists.txt
index 3f0e6c7cdd..1112ff5eeb 100644
--- a/Userland/Applications/Assistant/CMakeLists.txt
+++ b/Userland/Applications/Assistant/CMakeLists.txt
@@ -11,5 +11,5 @@ set(SOURCES
)
serenity_app(Assistant ICON app-run)
-target_link_libraries(Assistant LibCore LibDesktop LibGUI LibJS LibThreading)
+target_link_libraries(Assistant LibCore LibDesktop LibGUI LibJS LibMain LibThreading)
link_with_unicode_data(Assistant)