summaryrefslogtreecommitdiff
path: root/Tests/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Utilities/CMakeLists.txt')
-rw-r--r--Tests/Utilities/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/Utilities/CMakeLists.txt b/Tests/Utilities/CMakeLists.txt
new file mode 100644
index 0000000000..43e309ce5c
--- /dev/null
+++ b/Tests/Utilities/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(TEST_SOURCES
+ TestSed.cpp
+)
+
+foreach(source IN LISTS TEST_SOURCES)
+ serenity_test("${source}" Utilities)
+endforeach()