summaryrefslogtreecommitdiff
path: root/Tests/LibVideo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LibVideo/CMakeLists.txt')
-rw-r--r--Tests/LibVideo/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/LibVideo/CMakeLists.txt b/Tests/LibVideo/CMakeLists.txt
new file mode 100644
index 0000000000..eac688ca94
--- /dev/null
+++ b/Tests/LibVideo/CMakeLists.txt
@@ -0,0 +1,9 @@
+set(TEST_SOURCES
+ TestVP9Decode.cpp
+)
+
+foreach(source IN LISTS TEST_SOURCES)
+ serenity_test("${source}" LibVideo LIBS LibVideo)
+endforeach()
+
+install(FILES vp9_in_webm.webm DESTINATION usr/Tests/LibVideo)