summaryrefslogtreecommitdiff
path: root/Tests/LibTLS/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LibTLS/CMakeLists.txt')
-rw-r--r--Tests/LibTLS/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/Tests/LibTLS/CMakeLists.txt b/Tests/LibTLS/CMakeLists.txt
index 4896f8f016..282a940406 100644
--- a/Tests/LibTLS/CMakeLists.txt
+++ b/Tests/LibTLS/CMakeLists.txt
@@ -1,4 +1,7 @@
-file(GLOB TEST_SOURCES CONFIGURE_DEPENDS "*.cpp")
-foreach(source ${TEST_SOURCES})
- serenity_test(${source} LibTLS LIBS LibTLS LibCrypto)
+set(TEST_SOURCES
+ TestTLSHandshake.cpp
+)
+
+foreach(source IN LISTS TEST_SOURCES)
+ serenity_test("${source}" LibTLS LIBS LibTLS LibCrypto)
endforeach()