summaryrefslogtreecommitdiff
path: root/Tests/AK/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/AK/CMakeLists.txt')
-rw-r--r--Tests/AK/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/AK/CMakeLists.txt b/Tests/AK/CMakeLists.txt
index a7314da56d..fac063f6fd 100644
--- a/Tests/AK/CMakeLists.txt
+++ b/Tests/AK/CMakeLists.txt
@@ -2,6 +2,7 @@ set(AK_TEST_SOURCES
TestFixedPoint.cpp
TestAllOf.cpp
TestAnyOf.cpp
+ TestArbitrarySizedEnum.cpp
TestArray.cpp
TestAtomic.cpp
TestBadge.cpp