summaryrefslogtreecommitdiff
path: root/Services/CrashDaemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Services/CrashDaemon/CMakeLists.txt')
-rw-r--r--Services/CrashDaemon/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Services/CrashDaemon/CMakeLists.txt b/Services/CrashDaemon/CMakeLists.txt
new file mode 100644
index 0000000000..5dcf13aacb
--- /dev/null
+++ b/Services/CrashDaemon/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(SOURCES
+ main.cpp
+)
+
+serenity_bin(CrashDaemon)
+target_link_libraries(CrashDaemon LibC LibCore LibCoreDump)