summaryrefslogtreecommitdiff
path: root/Libraries/LibJS/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Libraries/LibJS/CMakeLists.txt')
-rw-r--r--Libraries/LibJS/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Libraries/LibJS/CMakeLists.txt b/Libraries/LibJS/CMakeLists.txt
index 11c4608282..d9928f9188 100644
--- a/Libraries/LibJS/CMakeLists.txt
+++ b/Libraries/LibJS/CMakeLists.txt
@@ -46,6 +46,10 @@ set(SOURCES
Runtime/StringConstructor.cpp
Runtime/StringObject.cpp
Runtime/StringPrototype.cpp
+ Runtime/Symbol.cpp
+ Runtime/SymbolConstructor.cpp
+ Runtime/SymbolObject.cpp
+ Runtime/SymbolPrototype.cpp
Runtime/Uint8ClampedArray.cpp
Runtime/Value.cpp
Token.cpp