summaryrefslogtreecommitdiff
path: root/Libraries/LibGUI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Libraries/LibGUI/CMakeLists.txt')
-rw-r--r--Libraries/LibGUI/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Libraries/LibGUI/CMakeLists.txt b/Libraries/LibGUI/CMakeLists.txt
index 9e819f2731..cc5e199f36 100644
--- a/Libraries/LibGUI/CMakeLists.txt
+++ b/Libraries/LibGUI/CMakeLists.txt
@@ -95,4 +95,4 @@ set(GENERATED_SOURCES
)
serenity_lib(LibGUI gui)
-target_link_libraries(LibGUI LibCore LibGfx LibIPC LibThread LibCpp LibRegex)
+target_link_libraries(LibGUI LibCore LibGfx LibIPC LibThread LibCpp LibShell LibRegex LibJS)