summaryrefslogtreecommitdiff
path: root/Libraries/LibDiff/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Libraries/LibDiff/CMakeLists.txt')
-rw-r--r--Libraries/LibDiff/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Libraries/LibDiff/CMakeLists.txt b/Libraries/LibDiff/CMakeLists.txt
new file mode 100644
index 0000000000..fe81fedda9
--- /dev/null
+++ b/Libraries/LibDiff/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+set(SOURCES
+ Hunks.cpp
+ Format.cpp
+)
+
+serenity_lib(LibDiff diff)
+target_link_libraries(LibDiff LibC)