summaryrefslogtreecommitdiff
path: root/DevTools/Playground/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'DevTools/Playground/CMakeLists.txt')
-rw-r--r--DevTools/Playground/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/DevTools/Playground/CMakeLists.txt b/DevTools/Playground/CMakeLists.txt
new file mode 100644
index 0000000000..d4e696d6ef
--- /dev/null
+++ b/DevTools/Playground/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(SOURCES
+ main.cpp
+)
+
+serenity_app(Playground)
+target_link_libraries(Playground LibGUI)