summaryrefslogtreecommitdiff
path: root/Demos/WebView/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Demos/WebView/CMakeLists.txt')
-rw-r--r--Demos/WebView/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/Demos/WebView/CMakeLists.txt b/Demos/WebView/CMakeLists.txt
new file mode 100644
index 0000000000..cf139cff1a
--- /dev/null
+++ b/Demos/WebView/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SOURCES
+ main.cpp
+ WebContentView.cpp
+ WebContentClient.cpp
+)
+
+set(GENERATED_SOURCES
+ ../../Services/WebContent/WebContentClientEndpoint.h
+ ../../Services/WebContent/WebContentServerEndpoint.h
+)
+
+serenity_bin(WebView)
+target_link_libraries(WebView LibGUI)