summaryrefslogtreecommitdiff
path: root/Demos/WebView/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Demos/WebView/CMakeLists.txt')
-rw-r--r--Demos/WebView/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/Demos/WebView/CMakeLists.txt b/Demos/WebView/CMakeLists.txt
index cf139cff1a..51489682f3 100644
--- a/Demos/WebView/CMakeLists.txt
+++ b/Demos/WebView/CMakeLists.txt
@@ -1,13 +1,6 @@
set(SOURCES
main.cpp
- WebContentView.cpp
- WebContentClient.cpp
-)
-
-set(GENERATED_SOURCES
- ../../Services/WebContent/WebContentClientEndpoint.h
- ../../Services/WebContent/WebContentServerEndpoint.h
)
serenity_bin(WebView)
-target_link_libraries(WebView LibGUI)
+target_link_libraries(WebView LibWeb LibGUI)