summaryrefslogtreecommitdiff
path: root/Applications/ThemeEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Applications/ThemeEditor/CMakeLists.txt')
-rw-r--r--Applications/ThemeEditor/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Applications/ThemeEditor/CMakeLists.txt b/Applications/ThemeEditor/CMakeLists.txt
new file mode 100644
index 0000000000..e66d652f0a
--- /dev/null
+++ b/Applications/ThemeEditor/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(SOURCES
+ PreviewWidget.cpp
+ main.cpp
+)
+
+serenity_bin(ThemeEditor)
+target_link_libraries(ThemeEditor LibGUI)