summaryrefslogtreecommitdiff
path: root/Applications/ThemeEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Applications/ThemeEditor/CMakeLists.txt')
-rw-r--r--Applications/ThemeEditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Applications/ThemeEditor/CMakeLists.txt b/Applications/ThemeEditor/CMakeLists.txt
index e66d652f0a..94ca0e1f3e 100644
--- a/Applications/ThemeEditor/CMakeLists.txt
+++ b/Applications/ThemeEditor/CMakeLists.txt
@@ -3,5 +3,5 @@ set(SOURCES
main.cpp
)
-serenity_bin(ThemeEditor)
+serenity_app(ThemeEditor ICON app-theme-editor)
target_link_libraries(ThemeEditor LibGUI)