summaryrefslogtreecommitdiff
path: root/Applications/Spreadsheet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Applications/Spreadsheet/CMakeLists.txt')
-rw-r--r--Applications/Spreadsheet/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/Applications/Spreadsheet/CMakeLists.txt b/Applications/Spreadsheet/CMakeLists.txt
deleted file mode 100644
index f41922655a..0000000000
--- a/Applications/Spreadsheet/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-compile_gml(CondFormatting.gml CondFormattingGML.h cond_fmt_gml)
-compile_gml(CondView.gml CondFormattingViewGML.h cond_fmt_view_gml)
-
-set(SOURCES
- Cell.cpp
- CellSyntaxHighlighter.cpp
- CellType/Date.cpp
- CellType/Format.cpp
- CellType/Identity.cpp
- CellType/Numeric.cpp
- CellType/String.cpp
- CellType/Type.cpp
- CellTypeDialog.cpp
- CondFormattingGML.h
- CondFormattingViewGML.h
- HelpWindow.cpp
- JSIntegration.cpp
- Readers/XSV.cpp
- Spreadsheet.cpp
- SpreadsheetModel.cpp
- SpreadsheetView.cpp
- SpreadsheetWidget.cpp
- Workbook.cpp
- main.cpp
-)
-
-serenity_app(Spreadsheet ICON app-spreadsheet)
-target_link_libraries(Spreadsheet LibGUI LibJS LibWeb)