summaryrefslogtreecommitdiff
path: root/Applications/HexEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Applications/HexEditor/CMakeLists.txt')
-rw-r--r--Applications/HexEditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Applications/HexEditor/CMakeLists.txt b/Applications/HexEditor/CMakeLists.txt
index 3de7c9cfb5..ebe134863f 100644
--- a/Applications/HexEditor/CMakeLists.txt
+++ b/Applications/HexEditor/CMakeLists.txt
@@ -4,5 +4,5 @@ set(SOURCES
main.cpp
)
-serenity_bin(HexEditor)
+serenity_app(HexEditor ICON app-hexeditor)
target_link_libraries(HexEditor LibGUI)