summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2021-07-07 22:54:58 +0200
committerAndreas Kling <kling@serenityos.org>2021-07-07 22:56:46 +0200
commitb027466f412408adc6fd18855aa0c631c938d9fd (patch)
tree397d1f4e57fcd4d9be6161737a98c81aeda35960 /Userland/Utilities/CMakeLists.txt
parent6032b2cb2b7111e962c47d9dd458be8eba25c093 (diff)
downloadserenity-b027466f412408adc6fd18855aa0c631c938d9fd.zip
WindowServer+wsctl: Add a simple utility for toggling "flash flush"
You can now put the WindowServer into "flash flush" mode by doing: $ wsctl -f 1 To disable it, somewhat obviously: $ wsctl -f 0
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index 59ff1aba10..0bd01d02a4 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -99,3 +99,4 @@ target_link_libraries(zip LibArchive LibCompress LibCrypto)
target_link_libraries(cpp-parser LibCpp LibGUI)
target_link_libraries(PreprocessorTest LibCpp LibGUI)
target_link_libraries(wasm LibWasm LibLine)
+target_link_libraries(wsctl LibGUI)