summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Elliott <pelliott@ualberta.ca>2021-07-05 22:37:16 -0600
committerAli Mohammad Pur <Ali.mpfard@gmail.com>2021-07-07 20:01:15 +0430
commit7ee1983db6b0e75868053f8892bd30f973ec6930 (patch)
tree7444a76ba3fd4ead5d8c21bc044c6b7f00648c8c /Userland/Utilities/CMakeLists.txt
parente8d5b167339517661556d294abd17133592c84fa (diff)
downloadserenity-7ee1983db6b0e75868053f8892bd30f973ec6930.zip
Userland: Add less, a better terminal pager
less is a re-implementation of gnu less, a terminal pager with backwards scrolling and alternate screen support.
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index 58ebf8795c..8849c33a81 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -4,7 +4,7 @@ list(APPEND REQUIRED_TARGETS
arp base64 basename cat chmod chown chroot clear cp cut date dd df dirname dmesg du echo env expr false fgrep
file find grep groups head host hostname id ifconfig kill killall ln ls mkdir mount mv nproc
pgrep pidof ping pmap ps readlink realpath reboot rm rmdir seq shutdown sleep sort stat stty su tail test
- touch tr true umount uname uniq uptime w wc which whoami xargs yes
+ touch tr true umount uname uniq uptime w wc which whoami xargs yes less
)
list(APPEND RECOMMENDED_TARGETS
adjtime aplay avol bt checksum chres cksum copy fortune gunzip gzip init keymap lsirq lsof lspci man mknod mktemp