summaryrefslogtreecommitdiff
path: root/Userland/Utilities/CMakeLists.txt
diff options
context:
space:
mode:
authorKenneth Myhra <kennethmyhra@gmail.com>2021-12-18 18:59:15 +0100
committerAndreas Kling <kling@serenityos.org>2022-01-01 14:40:41 +0100
commit2e0f53c25d628f07cff1ba0699b1c77207e01b98 (patch)
tree4922ef7532c57c33fcd62bdcec52fbe6044e7f4e /Userland/Utilities/CMakeLists.txt
parent3528563e3d76e52ce8e835acfd0904ec52a0b6ae (diff)
downloadserenity-2e0f53c25d628f07cff1ba0699b1c77207e01b98.zip
du: Port to LibMain
This ports 'du' utility to LibMain. Also moves to use StringView and StringView literals more instead of raw C strings.
Diffstat (limited to 'Userland/Utilities/CMakeLists.txt')
-rw-r--r--Userland/Utilities/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Userland/Utilities/CMakeLists.txt b/Userland/Utilities/CMakeLists.txt
index 253b59fcf8..0ebd37fa25 100644
--- a/Userland/Utilities/CMakeLists.txt
+++ b/Userland/Utilities/CMakeLists.txt
@@ -85,6 +85,7 @@ target_link_libraries(diff LibDiff LibMain)
target_link_libraries(dirname LibMain)
target_link_libraries(disasm LibX86)
target_link_libraries(dmesg LibMain)
+target_link_libraries(du LibMain)
target_link_libraries(echo LibMain)
target_link_libraries(env LibMain)
target_link_libraries(expr LibRegex LibMain)